« とほほIC-736君が・・ | トップページ | from Bulgaria »

2010年3月 7日 (日)

とほほIC-736君が・・その2

今日、時間がとれましたので、思い切って修理することにしました。
怪しいそうなコンデンサを外してみると・・・

Ic736c_3

やはり、足の付け根が変色し腐食してます。これは典型的な液漏れですねえ。

そんなわけで、高耐圧の2本を除き、全て交換することにしました。200Vの820uFの2本は手持ちなしで未交換。ですが経験上、この手の高耐圧タイプはまず液漏れしません。おそらく作りが違うのではないでしょうかね。

交換後はこちらの写真です。ちょうど良い容量の物が手持ちに無く、ちょっと見苦しい取付け箇所もありますが・・

Ic736h_3

低耐圧(25V~50V)7本を全て手持ちの類似タイプに交換。その後、実装して仮通電中。高圧(DC28V)も快調です。

Ic736e_4

但し、SW電源だからと思いますが、交換直後の通電試験ではやや変でした。(電圧が不安定)これは、交換した電解コンがお目覚めするまでの出来事と思ってます。経験上20~30分通電すると目覚め、その後は快調となることが多いです。

これでしばらく様子見てOKなら修理完了です。

|

« とほほIC-736君が・・ | トップページ | from Bulgaria »

レストア」カテゴリの記事

コメント

手馴れたもんですね。

IC-736は私も一時使っていましたがファイナルが、そのクラスにすればめずらしく28V系を使っており、余裕のある設計でした。ただし、モービルから電源を取ることができなかったので移動派からは敬遠されたようですが。

投稿: JF3DRI | 2010年3月 9日 (火) 21時45分

そうなんです。このクラスでは異例の28Vファイナルで、最大のお気に入り点ですね。内蔵電源は切り替えで240Vまで対応できるため、ペディションにも重宝されていたようですよ。確かにモービルには不向きですねえ。

投稿: jk1nmj@斉藤 | 2010年3月 9日 (火) 23時32分

こんにちは、大阪の酒井と申します。
同じ現象で悩んでいます。
同じように電解コンデンサーを交換してSWOnしたのですが、症状は変わっておりません。(かすかにカチカチカチとトランスあたりがら音がしています。)
28Vのコネクタを外すと13.8V系は復活するらしく、液晶は点灯します。ただ、エージングは実施しておりません。そのため修理の効果が現れておりません。
何か思い当たるところがあればご教示頂けると幸いです。
御忙しい中申し訳ありません。

投稿: 酒井 | 2012年7月26日 (木) 12時47分

酒井さん
こんばんは
電源の出力コネクタを外した状態で30分~数時間エージングしてはどうでしょうか。
コンデンサが長い眠りから目覚めるまでに時間がかかる場合があります。
それでも復活しない場合は、別な銘柄の電解に交換する必要があるかもしれません。
お試し下さい。

投稿: JK1NMJ@斉藤 | 2012年7月26日 (木) 21時57分

御忙しい中ご回答をありがとうございます。
一晩エージングして今朝試してみましたが症状は変わらずでした。。
電圧は28Vはしっかり出ておりますが、コネクタをつなぐとおかしく
なります。どうもその先が怪しいのでは、、と思い始めています。
ただ、ATU基板を外してその下を確認しなければならず、躊躇して
います。(または、あきらめるか。。。)
もう少し様子を見てみます。


投稿: 酒井@JG3UYB | 2012年7月27日 (金) 12時39分

もともと動いていて、突然電源がだめになったのでしょうか?
また、電解コンを交換前は28Vは出力なしですか?
お話からは負荷が接続され、ある程度電流が流れると28Vが落ちてしまうような感じですが・・

投稿: JK1NMJ@斉藤 | 2012年7月27日 (金) 22時35分

斉藤さん、何度も申し訳ありません。
ご推察の通りで、受信状態で放置していたところ、電源ON状態で液晶が消えて、受信音がしなくなったという状況です。それで、WEBで調べて行くうちにこのページにたどり着きました。現在の状況としては前述の通りコネクタを外すと28V出ていて、接続すると0Vに落ちてしまいます。負荷側のコネクタの+と-間の抵抗値を測定したところ0Ωであり、短絡状態です。今考えていることとしては負荷側の部品が壊れて短絡状態にあるので、電源側がおかしくなっているのかな?って思ったりしています。また、電源側の原因としては、なんらかの原因で容量が小さくなっていて、負荷側を接続すると過負荷状態で落ちてしまうのかな?とか考えています。
それと電解コンデンサー交換前の電圧はすみません、未測定ですが、現象は変わっていないので、今と同じであったのではないかと推測しています。購入して18年目で5年前くらいに液晶がダメになり、メーカ修理に出しました。今回も受け付けてほしいのですが、メーカに問い合わせると受付終了というつたない返事を得ています。
すみません、何かこの文章の中にポイントはありますでしょうか。

投稿: 酒井@JG3UYB | 2012年7月27日 (金) 23時03分

負荷側が0Ωでは電源の保護回路が働き0V となりますね。
28Vの負荷側はファイナルユニットですから、なにか部品が壊れショート状態になっているのでしょう。
地道に調査するしかないですね。電源は壊れてないと思います。最悪、ファイナルFETが壊れていて、FET交換かユニットごとの交換が必要かもしれません。幸い、液晶不良の736が安く出回っていますので、部品取りで購入する手もあります。

投稿: JK1NMJ@斉藤 | 2012年7月28日 (土) 17時55分

何度もすみません。
その後の確認として、28Vの端子に別電源から24Vを印加してみると
FANは回転しましたので、やはり後段は壊れていないかな?っと。。
なので、Webで28Vのスイッチング電源を探してみたのですがないです
ね。ご指摘の通りヤフオク部品取り機を探してみます。
ありがとうございました。

投稿: 酒井@JG3UYB | 2012年7月29日 (日) 10時56分

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/506287/47747931

この記事へのトラックバック一覧です: とほほIC-736君が・・その2:

« とほほIC-736君が・・ | トップページ | from Bulgaria »